Something wrong with the banner images?

Discussion in 'HJU Tech Support Hotline' started by Kaji Motomiya, Sep 7, 2013.

  1. Kaji Motomiya

    Kaji Motomiya PARTY HARD

    Likes Received:
    0
    I don't know if it's just my browser, but recently, some of the site's banner images stopped working. When I hover over the "image broken" symbol, it gives me the name, so here's something I can supply:

    Henshin Hotties II
    IgaRider Banner
    Toyverse Banner
    Hottie Banner
    Broken!
    D Banner
    HJU Banner D2
    Rider Banner
    American Toku 2
    HJU Heroes 2011

    The only banner I've seen working fine is Justice Banner I.

    Okay, I got tired of resetting the page all the time, so that's all I was able to collect.
     
  2. big_j_ny

    big_j_ny Just an Internet User Passing Thru

    Likes Received:
    0
    Home Page:
    Guess I'm not the only one alone in this one..........and Hidden Masta has been talking about this same issue in the shoutbox as well
     
  3. kuroihikari

    kuroihikari Member

    Likes Received:
    0
    Some of those banners appear for me (I've seen HJU Banner D2 and Rider Banner). Sometimes I do get a missing banner, but its alt-text is "New Banner"

    EDIT: Some others I saw missing:
    Henshin Hunk
    Toyverse Banner
    Toyverse Banner 2
     
  4. Kaji Motomiya

    Kaji Motomiya PARTY HARD

    Likes Received:
    0
    No, I put Toyverse Banner up there. But I didn't get Toyverse 2 and Henshin Hunks.
     
  5. Zeltrax541

    Zeltrax541 New Member

    Likes Received:
    0
    I noticed that too. Hopefully, the mods can get the things fixed.

    EDIT:
    I've found that switching the board-styles will fix the problem until the mods can fix Justice Mode. I'm currently on Dragon-Knight mode now.
     
  6. Jacky392000

    Jacky392000 Open Your Amazons!

    Likes Received:
    0
    I thought it had something to do with my internet connection, but glad everyone's experiencing the same problem.
     
  7. Kaji Motomiya

    Kaji Motomiya PARTY HARD

    Likes Received:
    0
    Also, "new Banner" is not working.
     
  8. Shynilyte

    Shynilyte Shyni

    Likes Received:
    0
    Home Page:
    I'm having problems with the banners too. Also, the ads near the top shown up as broken.
     
  9. orphen20

    orphen20 n/s

    Likes Received:
    0
    Same here though some banners are working.
     
  10. Shynilyte

    Shynilyte Shyni

    Likes Received:
    0
    Home Page:
    Huh, apparently the ads thing might have been because I hadn't disabled adblock on this site. I didn't notice that since normally it makes images disappear instead of leaving those broken image boxes.
     
  11. kuroihikari

    kuroihikari Member

    Likes Received:
    0
    Nope it's not that. I have adblock enabled (and never have had it disabled) and I'm getting the blanks. This is my business computer so I can't afford to have adblock down.
     
  12. Shynilyte

    Shynilyte Shyni

    Likes Received:
    0
    Home Page:
    Well, that seems like it was the issue for me. Disabling adblock made the ads appear as normal.

    A lot of the banners, however are broken either way.
     
  13. Keith Justice

    Keith Justice Eat My Justice!

    Likes Received:
    0
    We did some HJU file re-organizing. I think that's what did it. Should be fixed in a day or two. :)
     
  14. Zeltrax541

    Zeltrax541 New Member

    Likes Received:
    0
    Gotcha, Keith.

    Also, switching board-styles isn't working on the Multimedia section/Acts like a refresh back to default style when I try to turn the board back to Dragon-Knight mode.
     
  15. Kaji Motomiya

    Kaji Motomiya PARTY HARD

    Likes Received:
    0
    Kaiju banner picture was broken.

    I thought I saw it earlier today, but when I saw a broken image symbol and hovered over it, it said "Kaiju banner".
     

Share This Page

Hosted By: